NARC - North America RC - Planned Downtime – Incident details
Experiencing partial outage
Planned Downtime
Resolved
Partial outage
Started about 2 years agoLasted 1 day
Affected
Servers
Partial outage from 7:24 AM to 10:47 PM
FivePD
Partial outage from 7:24 AM to 10:47 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Our FivePD Server will be unavailable for some time while we work on some updates and server maintenance. We are working hard on adding new scripts/resources, cars, maps and more. please bare with us during this time as it may take a while.